Bug 811553 - Improve wording on 'Skip automatic subscription...' checkbox
Improve wording on 'Skip automatic subscription...' checkbox
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Shwetha Kallesh
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-04-11 08:00 EDT by Michael Stead
Modified: 2013-01-07 22:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:50:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wording has been changed to manually subscribe after registering (111.45 KB, image/png)
2012-06-26 01:41 EDT, Shwetha Kallesh
no flags Details

  None (edit)
Description Michael Stead 2012-04-11 08:00:40 EDT
Description of problem:
This bug is a carry over from other SLA related 6.3 bugs: 810306, 808356

This bug is to address concerns on the wording of the "Skip automatic subscription selection for this system" on the registration screen.

See referenced BZs for possible changes.

Please keep in mind that is not solely a firstboot change, but will affect the application's registration screen as well.

  
Actual results:
Text for checkbox is non-informative.

Expected results:

Wording of the checkbox should be changed to something more informative. New wording for the checkbox is decided upon and changed.
Comment 1 RHEL Product and Program Management 2012-04-11 08:18:26 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-06-22 09:33:12 EDT
Changing it to

Manually assign subscriptions after registration

so that it is not first boot specific
Comment 3 Bryan Kearney 2012-06-25 15:26:54 EDT
fixed in master at deaf25054e42df772d6f0243ae574dfdf921a6b5
Comment 4 Shwetha Kallesh 2012-06-26 01:41:32 EDT
Created attachment 594354 [details]
Wording has been changed to manually subscribe after registering

Verified!!

RPM version:

[root@dhcp201-196 ~]# rpm -qa | grep subscription-manager
subscription-manager-gui-1.0.4-1.git.20.0466bff.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-firstboot-1.0.4-1.git.20.0466bff.el5
subscription-manager-migration-1.0.4-1.git.20.0466bff.el5
subscription-manager-1.0.4-1.git.20.0466bff.el5
Comment 6 errata-xmlrpc 2013-01-07 22:50:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.