Bug 811557 - IE9 -"Show my password" on login page is not working
Summary: IE9 -"Show my password" on login page is not working
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-conductor
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Angus Thomas
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-11 12:20 UTC by Rehana
Modified: 2012-04-11 13:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-11 13:01:44 UTC


Attachments (Terms of Use)
login_ie9 (140.73 KB, image/png)
2012-04-11 12:20 UTC, Rehana
no flags Details
login_ff (226.53 KB, image/png)
2012-04-11 12:21 UTC, Rehana
no flags Details

Description Rehana 2012-04-11 12:20:11 UTC
Created attachment 576750 [details]
login_ie9

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Access conductor from IE9
2.Provide the user name and password
3.enable "show my password"
  
Actual results:
Observed that the password was not displayed(PFA:login_ie9.png)

Expected results:
It should show the password.

Additional info:
rpm -qa| grep aeolus
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch

Comment 1 Rehana 2012-04-11 12:21:02 UTC
Created attachment 576751 [details]
login_ff

Comment 2 Rehana 2012-04-11 13:01:44 UTC
This is working on my the new machine(PFA:working_ie9.png), the old machine was
too slow. May be that is the reason for my observation.

closing the bug


Note You need to log in before you can comment on or make changes to this bug.