Bug 811567 - Evolution can not display email and calendar in separate windows anymore
Evolution can not display email and calendar in separate windows anymore
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 08:52 EDT by Mark van Rossum
Modified: 2012-04-11 19:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 19:54:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 673955 None None None Never

  None (edit)
Description Mark van Rossum 2012-04-11 08:52:05 EDT
Description of problem:
When opening a second evolution window (shift-ctrl-W), it used to be
possible to have one window display email, and the other the calendar.
This is useful when entering calendar items from an email.

Since fc17 however, changing the displayed content in one of the windows will
change the displayed content in both windows. 
So that both windows are email or both are calendar. 


evolution-3.4.0.1-1.fc17.x86_64
Comment 1 Matthew Barnes 2012-04-11 19:54:02 EDT
I have a simple fix for this, but I'm moving the bug upstream so I can reference a GNOME bug #.

https://bugzilla.gnome.org/show_bug.cgi?id=673955

Note You need to log in before you can comment on or make changes to this bug.