Bug 811586 - need man page for node-creator script
need man page for node-creator script
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On: 811582
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 09:24 EDT by Mike Burns
Modified: 2016-04-26 09:50 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-3.el6
Doc Type: Bug Fix
Doc Text:
A manpage for node-creator has been created.
Story Points: ---
Clone Of: 811582
Environment:
Last Closed: 2013-02-28 11:30:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-04-11 09:24:20 EDT
+++ This bug was initially created as a clone of Bug #811582 +++

Description of problem:
there is no man page currently for the node creator script.  We need to add one

Version-Release number of selected component (if applicable):
2.3.0

How reproducible:
always

Steps to Reproduce:
1.man node-creator
Comment 2 RHEL Product and Program Management 2012-07-10 03:19:14 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:48:21 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 4 Mike Burns 2012-07-11 09:16:21 EDT
Patch posted upstream:  http://gerrit.ovirt.org/#/c/5739/
Comment 12 errata-xmlrpc 2013-02-28 11:30:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.