Bug 811605 - [webadmin] Setup Networks dialog issues
[webadmin] Setup Networks dialog issues
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.1
Assigned To: vszocs
network
:
: 819578 (view as bug list)
Depends On:
Blocks: 709060 830832
  Show dependency treegraph
 
Reported: 2012-04-11 10:16 EDT by vszocs
Modified: 2013-01-08 02:08 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 03:57:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vszocs 2012-04-11 10:16:43 EDT
Need to reproduce and fix following problems that occur within WebAdmin "Setup Networks" dialog (in Host/Network sub-tab):

How reproducible:
100%

Actual results:
1. drag an interface on an interface with the managament newtork attached -> the network is gone
2. create some bond and attach network to it and send -> canDoaction failure because the network name is null in the bond interface

Expected results:
1. network shouldn't get lost in UI
2. fix action error (network name of bond interface shouldn't be null)
Comment 1 vszocs 2012-04-11 10:17:22 EDT
Adding Roy to CC list.
Comment 2 Alona Kaplan 2012-05-22 08:10:44 EDT
see also https://bugzilla.redhat.com/show_bug.cgi?id=819578
Comment 3 Alona Kaplan 2012-05-22 08:12:33 EDT
*** Bug 819578 has been marked as a duplicate of this bug. ***
Comment 4 vszocs 2012-05-24 08:49:00 EDT
Patch submitted to Gerrit [http://gerrit.ovirt.org/4757].
Comment 5 vszocs 2012-06-01 11:50:58 EDT
Patch merged upstream, git commit hash cd57ffebb44083193d72a891c8e38181092adc52.
Comment 6 Itamar Heim 2012-08-09 03:57:39 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.