Bug 811619 - [abrt] rekonq-0.9.0.1-1.fc16: QMetaObject::removeGuard: Process /usr/bin/rekonq was killed by signal 11 (SIGSEGV)
[abrt] rekonq-0.9.0.1-1.fc16: QMetaObject::removeGuard: Process /usr/bin/reko...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rekonq (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:31e9395bcf618fc62eac8d51a2f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 10:38 EDT by Georg Greve
Modified: 2012-04-12 03:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 03:22:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (30.55 KB, text/plain)
2012-04-11 10:38 EDT, Georg Greve
no flags Details
File: build_ids (10.85 KB, text/plain)
2012-04-11 10:38 EDT, Georg Greve
no flags Details
File: maps (128.14 KB, text/plain)
2012-04-11 10:38 EDT, Georg Greve
no flags Details
File: backtrace (65.95 KB, text/plain)
2012-04-11 10:38 EDT, Georg Greve
no flags Details

  None (edit)
Description Georg Greve 2012-04-11 10:38:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/rekonq
crash_function: QMetaObject::removeGuard
executable:     /usr/bin/rekonq
kernel:         3.3.1-2.fc16.x86_64
pid:            22648
pwd:            /home/greve/Documents
reason:         Process /usr/bin/rekonq was killed by signal 11 (SIGSEGV)
time:           Wed 11 Apr 2012 04:33:11 PM CEST
uid:            1000
username:       greve

backtrace:      Text file, 67537 bytes
build_ids:      Text file, 11113 bytes
dso_list:       Text file, 31279 bytes
maps:           Text file, 131216 bytes

var_log_messages:
:Apr 10 17:22:24 katana yum[12094]: Installed: rekonq-0.9.0.1-1.fc16.x86_64
:Apr 10 18:40:27 katana abrt[13528]: Saved core dump of pid 12108 (/usr/bin/rekonq) to /var/spool/abrt/ccpp-2012-04-10-18:40:25-12108 (1374785536 bytes)
:Apr 10 19:10:38 katana kernel: [37182.019525] rekonq[14403] general protection ip:352cbbb27c sp:7fff2ba2a050 error:0 in libQtWebKit.so.4.9.0[352ba00000+17c8000]
:Apr 10 19:10:39 katana abrt[14474]: Saved core dump of pid 14403 (/usr/bin/rekonq) to /var/spool/abrt/ccpp-2012-04-10-19:10:38-14403 (1241755648 bytes)
:Apr 11 16:20:14 katana abrt[21932]: Saved core dump of pid 21855 (/usr/bin/rekonq) to /var/spool/abrt/ccpp-2012-04-11-16:20:13-21855 (1567027200 bytes)
:Apr 11 16:33:14 katana abrt[25003]: Saved core dump of pid 22648 (/usr/bin/rekonq) to /var/spool/abrt/ccpp-2012-04-11-16:33:11-22648 (1769242624 bytes)
Comment 1 Georg Greve 2012-04-11 10:38:05 EDT
Created attachment 576790 [details]
File: dso_list
Comment 2 Georg Greve 2012-04-11 10:38:08 EDT
Created attachment 576791 [details]
File: build_ids
Comment 3 Georg Greve 2012-04-11 10:38:21 EDT
Created attachment 576792 [details]
File: maps
Comment 4 Georg Greve 2012-04-11 10:38:25 EDT
Created attachment 576793 [details]
File: backtrace
Comment 5 Georg Greve 2012-04-12 03:22:48 EDT
Turns out that a whole lot of other components were affected, and in the end it seemed to be defective RAM on the machine that somehow only surfaced with the upgrade to kernel 3.3.1 in a visible way.

Will be closing this bug for now, and reopen if it ever reoccurs with a new RAM module.

Note You need to log in before you can comment on or make changes to this bug.