Bug 811627 - remove swap token code
remove swap token code
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rik van Riel
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 11:03 EDT by Rik van Riel
Modified: 2012-10-09 16:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 16:26:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2012-04-11 11:03:37 EDT
Description of problem:

The swap token code upstream has been broken for a while (due to the code around it changing), is incompatible with cgroups and has the potential to introduce a scalability problem.

Time to remove it.
Comment 1 Rik van Riel 2012-04-11 11:04:41 EDT
Merged in -mm yesterday, will track to make sure we get the removal in the RHEL7 codebase too.
Comment 2 Rik van Riel 2012-10-09 16:26:04 EDT
The swap token code is gone upstream, and in the current RHEL7 git tree.

Note You need to log in before you can comment on or make changes to this bug.