Bug 811659 - RHHAv2 tools and --riccipassword causes failure
RHHAv2 tools and --riccipassword causes failure
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
Development
Unspecified Unspecified
medium Severity unspecified
: 2.2
: ---
Assigned To: Robert Rati
Martin Kudlej
done
:
Depends On:
Blocks: 751870
  Show dependency treegraph
 
Reported: 2012-04-11 12:08 EDT by Robert Rati
Modified: 2012-09-25 04:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: condor-7.6.5-0.15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 14:26:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2012-04-11 12:08:54 EDT
Description of problem:
Using --riccipassword option to the RHHAv2 tools causes the cluster configuration to fail.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Rati 2012-04-11 12:14:34 EDT
Issue was --password option was being appended to the ccs command line, which sometimes was taken as an argument to things like the service RA instead of to ccs.  Moved --password to be part of the ccs args.

Taking upstream on branch:
V7_6-branch
Comment 4 Martin Kudlej 2012-06-19 05:59:45 EDT
Tested on RHEL6 x i386/x86_64 with
condor-7.6.5-0.15.el6
condor-classads-7.6.5-0.15.el6
condor-cluster-resource-agent-7.6.5-0.15.el6
condor-wallaby-base-db-1.22-4.el6
condor-wallaby-client-4.1.2-1.el6
condor-wallaby-tools-4.1.2-1.el6
python-condorutils-1.5-4.el6
python-qpid-0.14-8.el6
python-qpid-qmf-0.14-7.el6_2
python-wallabyclient-4.1.2-1.el6
qpid-cpp-client-0.14-16.el6
qpid-cpp-server-0.14-16.el6
qpid-qmf-0.14-7.el6_2
ruby-qpid-qmf-0.14-7.el6_2
ruby-wallaby-0.12.5-1.el6
wallaby-0.12.5-1.el6
wallaby-utils-0.12.5-1.el6

and it worked.

-->VERIFIED

Note You need to log in before you can comment on or make changes to this bug.