Bug 811726 - can't install Publican behind a proxy
can't install Publican behind a proxy
Status: CLOSED WONTFIX
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.3
i686 Windows
unspecified Severity high
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 15:49 EDT by Constantino Cronemberger
Modified: 2017-01-09 05:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-09 05:28:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Constantino Cronemberger 2012-04-11 15:49:23 EDT
Description of problem:

Downloaded Publican-Installer-2.3.exe from https://fedorahosted.org/releases/p/u/publican/, but at the end it tries to download things like docbook and it is not able to open a connection.

A proxy is configured in Windows and both IE and Chrome are using it without problems.
Comment 1 Jeff Fearn 2013-07-18 02:46:16 EDT
The download capability comes from NSISdl, as documented [1] this should support proxies.

Might be a Windows version or old NSIS used in 2.3. Will need a Windows user with a proxy to test.

1: http://nsis.sourceforge.net/Docs/NSISdl/ReadMe.txt
Comment 2 Jeff Fearn 2017-01-09 05:28:02 EST
No way of duplicating this even if the windows build wasn't broken.

Note You need to log in before you can comment on or make changes to this bug.