This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 811735 - [abrt] evolution-3.2.3-2.fc16: emsmdb_transaction: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-2.fc16: emsmdb_transaction: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 784283
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6e03e7bada64bc746452b38d8aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 16:28 EDT by David R. Fischer
Modified: 2012-04-12 02:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 02:40:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (27.78 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: build_ids (10.97 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: gconf_subtree (19.12 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: smolt_data (4.67 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: xsession_errors (4.40 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: maps (125.78 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details
File: backtrace (54.58 KB, text/plain)
2012-04-11 16:28 EDT, David R. Fischer
no flags Details

  None (edit)
Description David R. Fischer 2012-04-11 16:28:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: emsmdb_transaction
executable:     /usr/bin/evolution
kernel:         3.3.1-3.fc16.x86_64
pid:            5040
pwd:            /home/dafischer
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Wed 11 Apr 2012 12:02:57 PM MST
uid:            1000
username:       dafischer

backtrace:      Text file, 55895 bytes
build_ids:      Text file, 11234 bytes
dso_list:       Text file, 28451 bytes
gconf_subtree:  Text file, 19583 bytes
maps:           Text file, 128800 bytes
smolt_data:     Text file, 4778 bytes
xsession_errors: Text file, 4505 bytes

environ:
:XDG_VTNR=1
:MANPATH=:/usr/X11/man:/usr/local/man:/usr/man:/usr/local/samba/man
:SSH_AGENT_PID=1845
:XDG_SESSION_ID=2
:HOSTNAME=d-scf-00529719.corp.ebay.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=63126948398f922092d2297b00000009-1334164800.864192-490029926
:GNOME_KEYRING_CONTROL=/tmp/keyring-4Ht9d4
:IMSETTINGS_MODULE=none
:USER=dafischer
:LD_LIBRARY_PATH=/usr/lib/oracle/10.2.0.4/client64/lib:
:SSH_AUTH_SOCK=/tmp/keyring-4Ht9d4/ssh
:USERNAME=dafischer
:MAIL=/var/spool/mail/dafischer
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/sbin:/bin:/etc:/usr/local/sbin:/usr/local/bin:/usr/X11R6/bin:/usr/X11/bin:/home/dafischer:/home/dafischer/bin:/usr/games:/Users/dafischer/OracleClient/bin:/home/dafischer/bin:
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dafischer
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1676
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/dafischer
:XDG_SEAT=seat0
:SHLVL=1
:'MAILPATH=/var/mail/dafischer?Hey new mail'
:BASH_ENV=/home/dafischer/.bashrc
:PYTHONPATH=/home/dafischer/Libraries/python
:LOGNAME=dafischer
:CVS_RSH=ssh
:CLASSPATH=:.
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bQHBghIVTo,guid=0da174276dcf425b676e3f8f00000026
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dafischer
:DISPLAY=:0
:ORACLE_HOME=/usr/lib/oracle/10.2.0.4/client64/
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-dafischer-WvF4d2/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1680,unix/unix:/tmp/.ICE-unix/1680
:GPG_AGENT_INFO=/tmp/keyring-4Ht9d4/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1907-d-scf-00529719.corp.ebay.com-evolution-8_TIME5908481
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5040

var_log_messages:
:Apr 11 07:17:46 d-scf-00529719 yum[26438]: Updated: evolution-data-server-3.2.3-3.fc16.x86_64
:Apr 11 11:57:11 d-scf-00529719 yum[4991]: Installed: evolution-mapi-3.2.3-1.fc16.x86_64
:Apr 11 11:57:17 d-scf-00529719 yum[4991]: Installed: evolution-data-server-devel-3.2.3-3.fc16.x86_64
:Apr 11 11:57:17 d-scf-00529719 yum[4991]: Installed: evolution-devel-3.2.3-2.fc16.x86_64
:Apr 11 11:57:18 d-scf-00529719 yum[4991]: Installed: evolution-mapi-devel-3.2.3-1.fc16.x86_64
:Apr 11 12:02:57 d-scf-00529719 kernel: [ 6206.112420] evolution[5205]: segfault at 50 ip 00007f7c6d2879ad sp 00007f7c4f7fd7a0 error 4 in libmapi-openchange.so.0.11[7f7c6d24c000+148000]
:Apr 11 12:02:58 d-scf-00529719 abrt[5208]: Saved core dump of pid 5040 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-11-12:02:57-5040 (113643520 bytes)
Comment 1 David R. Fischer 2012-04-11 16:28:14 EDT
Created attachment 576874 [details]
File: dso_list
Comment 2 David R. Fischer 2012-04-11 16:28:16 EDT
Created attachment 576875 [details]
File: build_ids
Comment 3 David R. Fischer 2012-04-11 16:28:17 EDT
Created attachment 576876 [details]
File: gconf_subtree
Comment 4 David R. Fischer 2012-04-11 16:28:19 EDT
Created attachment 576877 [details]
File: smolt_data
Comment 5 David R. Fischer 2012-04-11 16:28:21 EDT
Created attachment 576878 [details]
File: xsession_errors
Comment 6 David R. Fischer 2012-04-11 16:28:22 EDT
Created attachment 576879 [details]
File: maps
Comment 7 David R. Fischer 2012-04-11 16:28:24 EDT
Created attachment 576880 [details]
File: backtrace
Comment 8 Milan Crha 2012-04-12 02:40:24 EDT
Thanks for a bug report. From the .xsession_error log I suppose you installed evolution-mapi, but the e-calendar-factory (and possibly also e-addressbook-factory) processes were not restarted, thus they do not know about mapi calendars and books. That didn't cause the crash, but it prevents from showing the calendar/book content. By restarting either whole machine or killing those two factory processes with closed evolution will let this work again.

For the crash itself, a similar bug report had been filled already, thus I'm marking this as a duplicate of it. I suppose this particular crash is fixed in evolution-mapi-3.4.0, which is part of upcoming Fedora 17.

*** This bug has been marked as a duplicate of bug 784283 ***

Note You need to log in before you can comment on or make changes to this bug.