Bug 811899 - [abrt] evolution-3.2.3-2.fc16: gtk_html_set_blocking: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-2.fc16: gtk_html_set_blocking: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 684632
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:77b231acae490e3e76632e63924...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 05:29 EDT by Sander Scheepens
Modified: 2012-04-13 04:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 04:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.24 KB, text/plain)
2012-04-12 05:29 EDT, Sander Scheepens
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-04-12 05:29 EDT, Sander Scheepens
no flags Details
File: maps (93.22 KB, text/plain)
2012-04-12 05:29 EDT, Sander Scheepens
no flags Details
File: backtrace (27.95 KB, text/plain)
2012-04-12 05:29 EDT, Sander Scheepens
no flags Details

  None (edit)
Description Sander Scheepens 2012-04-12 05:29:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_html_set_blocking
executable:     /usr/bin/evolution
kernel:         3.3.0-8.fc16.x86_64
pid:            2044
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Mon 09 Apr 2012 05:02:37 PM CEST
uid:            1000

backtrace:      Text file, 28621 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 16630 bytes
maps:           Text file, 95455 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Fedora01
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a658cab0ad407f8ba28e7ad700000015-1333535434.947680-337285672
:GNOME_KEYRING_CONTROL=/tmp/keyring-J6Mt6H
:IMSETTINGS_MODULE=none
:USER=x
:USERNAME=x
:MAIL=/var/spool/mail/x
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/x/.local/bin:/home/x/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/x
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1639
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/x
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=x
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pl2A56JelE,guid=c9c9feb3a96c278b675c71d600000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/x
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-x-nekqzS/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1644,unix/unix:/tmp/.ICE-unix/1644
:GPG_AGENT_INFO=/tmp/keyring-J6Mt6H/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-J6Mt6H/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1867-Fedora01-evolution-1_TIME72329
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2044

var_log_messages:
:Apr  9 17:02:36 Sander01 kernel: [210076.709961] evolution[2044]: segfault at 2c8 ip 0000003f4103e654 sp 00007fff6049ca18 error 6 in libgtkhtml-4.0.so.0.0.0.#prelink#.8fhdaE (deleted)[3f41000000+c8000]
:Apr  9 17:02:36 Sander01 abrt[18575]: File '/usr/bin/evolution' seems to be deleted
:Apr  9 17:02:38 Sander01 abrt[18575]: Saved core dump of pid 2044 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-09-17:02:36-2044 (115904512 bytes)
Comment 1 Sander Scheepens 2012-04-12 05:29:27 EDT
Created attachment 577014 [details]
File: dso_list
Comment 2 Sander Scheepens 2012-04-12 05:29:29 EDT
Created attachment 577015 [details]
File: build_ids
Comment 3 Sander Scheepens 2012-04-12 05:29:31 EDT
Created attachment 577016 [details]
File: maps
Comment 4 Sander Scheepens 2012-04-12 05:29:33 EDT
Created attachment 577017 [details]
File: backtrace
Comment 5 Milan Crha 2012-04-13 04:46:10 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 684632 ***

Note You need to log in before you can comment on or make changes to this bug.