This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 8119 - installing from harddisk
installing from harddisk
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-02 19:18 EST by linux
Modified: 2015-01-07 18:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:20:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description linux 2000-01-02 19:18:53 EST
After buying a new computer (PIII,Micro Super P6SBA Motherboard)I tried to
install RedHat 6.1 from hard-disk on this computer, it failed. I've
divided my harddisk (Maxtor 13 GB) into 6 partitions. Five partitions of
1.99 GB and one partition of 2.67 GB.
When I start my computer with the bootdisk (boot.img) there are only 2
partitions recognised by the installation program, hda1 and hda2 (extended
partition ?). The installation files are found on neither of these
partitions. After copying the RedHat files to the c-drive it finds them on
hda1. Now I can make it till Diskdruid were after trying to designate a
partition to linux it keeps complaining about the boot being to big or not
having enough disk space to assign.
Comment 1 Jay Turner 2000-02-17 09:23:59 EST
What partition are you trying to put root on?  Is there anyway that you can send
the output from fdisk to me (either DOS fdisk or linux fdisk will be fine)
Comment 2 Jay Turner 2000-04-17 13:20:59 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.