Bug 811908 - IE9 -Button border needs to be in Oval shape
IE9 -Button border needs to be in Oval shape
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Brian McLaughlin
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 05:54 EDT by Rehana
Modified: 2012-12-04 10:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
This update standardized certain buttons when displayed in Internet Explorer.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:03:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
button_ie9 (141.35 KB, image/png)
2012-04-12 05:54 EDT, Rehana
no flags Details
button_ff (203.22 KB, image/png)
2012-04-12 05:55 EDT, Rehana
no flags Details
login_ie9.png (134.59 KB, image/png)
2012-04-20 04:40 EDT, Rehana
no flags Details
IE9 (66.21 KB, image/png)
2012-09-21 05:45 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-12 05:54:44 EDT
Created attachment 577023 [details]
button_ie9

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor from IE9
2.move to clouds
3.
  
Actual results:
Observed that the button border is in square.(PFA:button_ie9.png, button_ff.png)


Expected results:
The Green colour should be filled in the oval button

Additional info:
rpm -qa| grep aeolus
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
Comment 1 Rehana 2012-04-12 05:55:14 EDT
Created attachment 577024 [details]
button_ff
Comment 2 Rehana 2012-04-20 04:40:35 EDT
Created attachment 578918 [details]
login_ie9.png

Also, Login button "grey" colour should be in oval shape (PFA:login_ie9.png)
Comment 3 Brian McLaughlin 2012-09-07 11:52:23 EDT
Fixes committed on 9/5 (commits 619ef61b12 and bbe4ff7159).

Additional info:
rpm -qa | grep aeolus
aeolus-conductor-devel-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-all-0.13.0-0.20120821174506gitb251f59.fc17.noarch
rubygem-aeolus-cli-0.7.0-0.20120905100752gitd64d64f.fc17.noarch
aeolus-conductor-daemons-0.13.0-0.20120821174506gitb251f59.fc17.noarch
rubygem-aeolus-image-0.6.0-0.20120905100742git902c81c.fc17.noarch
aeolus-configure-2.8.0-0.20120905100736git040c5ef.fc17.noarch
aeolus-conductor-doc-0.13.0-0.20120821174506gitb251f59.fc17.noarch
Comment 4 Matt Wagner 2012-09-13 18:03:36 EDT
I cherry-picked these to 1.1 today:

commit abec696003f381825c3564426147c0d29aff4859
Author: Brian McLaughlin <bmclaugh@redhat.com>
Date:   Wed Sep 5 15:43:44 2012 -0400

    Removed gradient from login button for IE only.
    
    Signed-off-by: Matt Wagner <matt.wagner@redhat.com>
    (cherry picked from commit 619ef61b124a0d32b43b2244ef6edc2d4d7156cd)

commit 52ef70632ba161c397ecdc2fd9a57eb4df48b4c3
Author: Brian McLaughlin <bmclaugh@redhat.com>
Date:   Wed Sep 5 15:43:43 2012 -0400

    Fixed environment table buttons in IE9
    
    Signed-off-by: Matt Wagner <matt.wagner@redhat.com>
    (cherry picked from commit bbe4ff71593e0e2bf1fe69ffc98bdcfedc592705)
Comment 6 Rehana 2012-09-21 05:44:46 EDT
PFA :IE9.png

Verified on 

 rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
Comment 7 Rehana 2012-09-21 05:45:42 EDT
Created attachment 615343 [details]
IE9
Comment 9 errata-xmlrpc 2012-12-04 10:03:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.