Bug 811948 - cdt seems to miss one source plugin (or is not patched).
cdt seems to miss one source plugin (or is not patched).
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
17
All Linux
urgent Severity high
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 811944
  Show dependency treegraph
 
Reported: 2012-04-12 07:31 EDT by Krzysztof Daniel
Modified: 2014-01-12 19:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 11:45:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2012-04-12 07:31:16 EDT
!MESSAGE Problems resolving provisioning plan.
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2012-04-12 13:23:04.551
!MESSAGE Unable to satisfy dependency from org.eclipse.cdt.p2.feature.group 1.0.0.201109151620 to org.eclipse.cdt.p2.source [1.0.0.201109151620].
Comment 1 Krzysztof Daniel 2012-04-25 11:45:09 EDT
Latest cdt build seems to be free from this issue.

Note You need to log in before you can comment on or make changes to this bug.