Bug 812016 - [abrt] kernel: [2011575.023688] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: [2011575.023688] WARNING: at drivers/gpu/drm/i915/i915_irq.c:6...
Status: CLOSED DUPLICATE of bug 796368
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-12 10:26 EDT by Quentin Armitage
Modified: 2012-05-03 16:52 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-03 16:52:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2012-04-12 10:26:03 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-2.fc16.x86_64 root=/dev/mapper/vg_samson-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_samson/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_samson/lv_root KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.x86_64
reason:         [2011575.023688] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Thu 12 Apr 2012 08:24:22 AM BST

:[2011575.023688] WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:[2011575.023690] Hardware name: SATELLITE PRO C660
:[2011575.023692] Missed a PM interrupt
:[2011575.023693] Modules linked in: ath9k mac80211 ath9k_common ath9k_hw ath ses enclosure bluetooth udf crc_itu_t nls_utf8 vfat fat tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i ipt_MASQUERADE iptable_nat nf_nat cnic uio cxgb4i cxgb4 cxgb3i xt_CHECKSUM lockd iptable_mangle libcxgbi cxgb3 mdio bridge ib_iser stp llc rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables vhost_net macvtap macvlan tun virtio_net snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec kvm_intel snd_hwdep kvm snd_seq snd_seq_device snd_pcm uvcvideo videodev r8169 cfg80211 snd_timer media snd iTCO_wdt v4l2_compat_ioctl32 i2c_i801 toshiba_acpi mii iTCO_vendor_support microcode uinput soundcore sunrpc sparse_keymap snd_page_alloc rfkill joydev i915 drm_kms_helper drm i2c_algo_bit i2c_core 
:video ums_realtek usb_storage [last unloaded: ath]
:[2011575.023753] Pid: 3964, comm: plugin-containe Not tainted 3.2.9-2.fc16.x86_64 #1
:[2011575.023755] Call Trace:
:[2011575.023757]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[2011575.023769]  [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
:[2011575.023779]  [<ffffffffa008f7ba>] ironlake_irq_handler+0x4ea/0x500 [i915]
:[2011575.023783]  [<ffffffff810deb55>] handle_irq_event_percpu+0x55/0x220
:[2011575.023787]  [<ffffffff8109ffe4>] ? clockevents_program_event+0x74/0x100
:[2011575.023790]  [<ffffffff810ded64>] handle_irq_event+0x44/0x70
:[2011575.023793]  [<ffffffff810e1f7a>] handle_edge_irq+0x7a/0x120
:[2011575.023798]  [<ffffffff81016226>] handle_irq+0x46/0xb0
:[2011575.023802]  [<ffffffff815ef19a>] do_IRQ+0x5a/0xe0
:[2011575.023805]  [<ffffffff815e4aee>] common_interrupt+0x6e/0x6e
:[2011575.023807]  <EOI>  [<ffffffff815ec7b4>] ? sysret_audit+0x16/0x20

:UUID: 352e1585-6779-4b02-a8c2-a08bfbc39569
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4590.13
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 7895
:System Swap: 9951
:Vendor: TOSHIBA
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:(32902:7241:4473:64560) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:4473:64656) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64560) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64560) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4473:64560) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64560) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:48:4525:25859) pci, ath9k, NETWORK, AR9300 Wireless LAN adaptor
:(4332:33078:4473:64560) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:7213:4473:64560) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64560) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64656) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64560) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:Filesystem Information
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:/dev/mapper/vg_samson-lv_root / ext4 4096 4096 13081819 10989879 10334519 3276800 3023102 3023102
:/dev/sda3 /boot ext4 1024 1024 508745 359415 333815 128016 127776 127776
:/dev/mapper/vg_samson-lv_home /home ext4 4096 4096 67113329 48654593 45295054 16801792 16661727 16661727
Comment 1 Adam Jackson 2012-05-03 16:52:16 EDT

*** This bug has been marked as a duplicate of bug 796368 ***

Note You need to log in before you can comment on or make changes to this bug.