This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 8121 - Three games are incorrectly packaged and unplayable
Three games are incorrectly packaged and unplayable
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-02 20:02 EST by Telsa Gwynne
Modified: 2013-04-02 00:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 15:01:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2000-01-02 20:02:37 EST
I put these into the Gnome bug tracker some time again, but since
rpm -qi gnome-games 1.0.51 mentions the build host as being a Red
Hat machine, perhaps this is the right place.

When I downloaded October Gnome, all worked well except for three
games from gnome-games. gataxx, glines and gnome-xbill are all new
to the package (I think); and although I have various xpms, pngs, wavs,
.desktop files and a high-score file for them, there is a noticeable
lack of the games themselves.

A possibly related error is that many of the high-score files, which
are constantly changed, are picked up by rpm -Va. Apparently it is
possible to prevent it getting upset about some files. I think high
score files are worth adding to the list of 'ignore this'.

This is from the binary of gnome-games 1.0.51. I don't have the
.src.rpm to look at.

For a complete list of what files are installed and which are missing,
see http://bogs.gnome.org/db/30/3004.html, 3004.html and 3007.html. I
am having trouble pasting into this.

Telsa
Comment 1 Jonathan Blandford 2000-02-03 15:01:59 EST
A quick look seems to show that both glines and gataxx are in the RPM.  In
addition, we removed gnome-xbill from the dist due to copyright issues.

Note You need to log in before you can comment on or make changes to this bug.