Bug 812120 - Crash in __glXDRIinvalidateBuffers
Crash in __glXDRIinvalidateBuffers
Status: CLOSED DUPLICATE of bug 811741
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 15:39 EDT by Owen Taylor
Modified: 2012-04-19 12:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 12:06:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (37.65 KB, application/octet-stream)
2012-04-12 15:39 EDT, Owen Taylor
no flags Details

  None (edit)
Description Owen Taylor 2012-04-12 15:39:25 EDT
Created attachment 577158 [details]
Xorg.0.log

My  X server fell over twice today - I think I was using Epiphany in both cases. Xorg.log shows a cash in glXDRIinvalidateBuffers called fromDRI2SwapBuffers.

$ rpm -q xorg-x11-server-Xorg mesa-libGL.x86_64 xorg-x11-drv-intel
xorg-x11-server-Xorg-1.12.0-2.fc17.x86_64
mesa-libGL-8.0.2-2.fc17.x86_64
xorg-x11-drv-intel-2.18.0-1.fc17.x86_64
Comment 1 Bill Nottingham 2012-04-19 12:06:45 EDT

*** This bug has been marked as a duplicate of bug 811741 ***

Note You need to log in before you can comment on or make changes to this bug.