Bug 812140 - yaboot should no longer be marked as a default package
Summary: yaboot should no longer be marked as a default package
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps
Version: 17
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-12 20:51 UTC by David Aquilina
Modified: 2014-06-24 00:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-12 20:57:26 UTC
Type: Bug


Attachments (Terms of Use)

Description David Aquilina 2012-04-12 20:51:32 UTC
Description of problem:

Fedora for Power has moved to grub2 for booting the installed system, so yaboot should no longer be listed as a default package in the comps. 

We are continuing to use it to boot off of installation media and intend to continue to make it available in F17 for macppc users so it should likely be marked as optional instead.

Comment 1 Bill Nottingham 2012-04-12 20:57:26 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.