Bug 812146 - building from source builds devel rpm when it is not a shipped rpm
building from source builds devel rpm when it is not a shipped rpm
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Zane Bitter
IDM QE LIST
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 17:23 EDT by Dave Johnson
Modified: 2016-04-26 09:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 09:17:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Johnson 2012-04-12 17:23:43 EDT
Description of problem:
=================================
Looks like the spec file is allowing -devel rpm to be built even though it is not shipped


Version-Release number of selected component (if applicable):
v0.4.4-12
Comment 2 Dave Johnson 2012-04-12 18:26:17 EDT
You can't really get build anyways since we are not shipping qpid -devel packages but we should still clean this up.  Moving to 6.3

Note You need to log in before you can comment on or make changes to this bug.