Bug 812228 - Rome has old manifest.
Summary: Rome has old manifest.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rome
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Alexander Kurtakov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 812226
Blocks: 811953
TreeView+ depends on / blocked
 
Reported: 2012-04-13 07:50 UTC by Krzysztof Daniel
Modified: 2014-01-13 00:26 UTC (History)
3 users (show)

Fixed In Version: rome-0.9-10.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-25 05:09:03 UTC
Type: Bug


Attachments (Terms of Use)
Patch (1.79 KB, patch)
2012-04-13 07:50 UTC, Krzysztof Daniel
no flags Details | Diff

Description Krzysztof Daniel 2012-04-13 07:50:55 UTC
Created attachment 577259 [details]
Patch

Rome should import proper version of jdom.

Comment 1 Fedora Update System 2012-04-17 11:39:57 UTC
rome-0.9-10.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/rome-0.9-10.fc17

Comment 2 Fedora Update System 2012-04-18 22:13:05 UTC
Package rome-0.9-10.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rome-0.9-10.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6128/rome-0.9-10.fc17
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2012-04-25 05:09:03 UTC
rome-0.9-10.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.