Bug 812278 - second display corrupted non-KMS
second display corrupted non-KMS
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-ati (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Jérôme Glisse
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 05:30 EDT by Tomas Pelka
Modified: 2012-04-17 13:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 13:32:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
VT (290.70 KB, image/png)
2012-04-13 05:32 EDT, Tomas Pelka
no flags Details
gdm (292.15 KB, image/png)
2012-04-13 05:32 EDT, Tomas Pelka
no flags Details

  None (edit)
Description Tomas Pelka 2012-04-13 05:30:26 EDT
Description of problem:
second display corrupted in X as well as in VT when booted with nomodeset

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.14.2-8.el6
kernel-2.6.32-259.el6
xorg-x11-server-Xorg-1.10.6-1.el6

How reproducible:
100%

Steps to Reproduce:
1. boot with nomodeset
2. have multihead configuration
3.
  
Actual results:
second display corrupted

Expected results:
both display should work 

Additional info:
Comment 1 Tomas Pelka 2012-04-13 05:31:04 EDT
Oh I forgot to add 

28:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI
Cedar [FirePro 2270] [1002:68f2]
Comment 2 Tomas Pelka 2012-04-13 05:32:07 EDT
Created attachment 577279 [details]
VT
Comment 3 Tomas Pelka 2012-04-13 05:32:36 EDT
Created attachment 577280 [details]
gdm
Comment 4 Jérôme Glisse 2012-04-13 11:33:48 EDT
KMS is working ok ? If KMS work, UMS (nomodeset) is not considered
Comment 5 Tomas Pelka 2012-04-13 14:29:27 EDT
(In reply to comment #4)
> KMS is working ok ? If KMS work, UMS (nomodeset) is not considered

Yes KMS is working fine.
Comment 6 Jérôme Glisse 2012-04-17 13:32:46 EDT
Then wont fix

Note You need to log in before you can comment on or make changes to this bug.