Bug 812312 - trash-cli-0.12.4.24 is available
trash-cli-0.12.4.24 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: trash-cli (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 06:55 EDT by Upstream Release Monitoring
Modified: 2012-04-25 08:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 08:03:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-13 06:55:01 EDT
Latest upstream release: 0.12.4
Current version in Fedora Rawhide: 0.11.3
URL: http://pypi.python.org/packages/source/t/trash-cli

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-04-25 06:57:02 EDT
Latest upstream release: 0.12.4.24
Current version in Fedora Rawhide: 0.11.3
URL: http://pypi.python.org/packages/source/t/trash-cli

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Ankur Sinha (FranciscoD) 2012-04-25 08:03:30 EDT
Upstream seems to have made quite a few changes. I can't find a ChangeLog yet. Licensing information has also been removed from the release tar. I've built for rawhide. 

Rahul, Can you please take a look at the spec changes? Should I push this to 17 as well?

Changes:
- licensing info gone
- patch no more applicable due to change of file structure
- left restore-trash as is, since upstream wants it that way

Note You need to log in before you can comment on or make changes to this bug.