Bug 812519 - maven-doxia-1.3 is available
Summary: maven-doxia-1.3 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-doxia
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Srb
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 888710
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-14 10:32 UTC by Upstream Release Monitoring
Modified: 2013-03-20 14:26 UTC (History)
5 users (show)

Fixed In Version: 1.3-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-20 14:26:51 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-04-14 10:32:28 UTC
Latest upstream release: 1.3
Current version in Fedora Rawhide: 1.2
URL: http://repo2.maven.org/maven2/org/apache/maven/doxia/doxia

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2012-07-23 11:26:53 UTC
Doxia 1.3 has missing doxia-maven-plugin

There seems that there is no changelog for 1.3 available:
http://maven.apache.org/doxia/upgrading.html

Note: the latest version of doxia-maven-plugin is 1.2:
http://mvnrepository.com/artifact/org.apache.maven.doxia/doxia-maven-plugin

Comment 2 Mikolaj Izdebski 2012-10-15 06:10:01 UTC
We can't upgrade to 1.3 because of missing doxia-maven-plugin.
Closing as WONTFIX.

Comment 3 Alexander Kurtakov 2012-12-18 19:46:46 UTC
Stano, I don't remember how this ended on me but it's smth your team should take care of I think.

Comment 4 Stanislav Ochotnicky 2012-12-19 09:22:16 UTC
It was a glitch with reopening. Michal will be looking into this

Comment 5 Michal Srb 2013-03-20 14:26:51 UTC
maven-doxia 1.3 is now in Rawhide and F19.


Note You need to log in before you can comment on or make changes to this bug.