Bug 812536 - [abrt] evolution-data-server-3.2.3-3.fc16: __GI_raise: Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.2.3-3.fc16: __GI_raise: Process /usr/libexec/e...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:053617aa02730be46ec8d87681a...
:
: 863278 901882 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-14 10:55 EDT by Daniel Demus
Modified: 2013-01-21 08:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 03:21:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.49 KB, text/plain)
2012-04-14 10:55 EDT, Daniel Demus
no flags Details
File: maps (42.28 KB, text/plain)
2012-04-14 10:55 EDT, Daniel Demus
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 674181 None None None Never

  None (edit)
Description Daniel Demus 2012-04-14 10:55:02 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-calendar-factory
comment:        Went offline. Chose to synchronise. Went online.
crash_function: __GI_raise
executable:     /usr/libexec/e-calendar-factory
kernel:         3.3.1-5.fc16.x86_64
pid:            4196
pwd:            /
reason:         Process /usr/libexec/e-calendar-factory was killed by signal 6 (SIGABRT)
time:           2012-04-14T16:52:54 CEST
uid:            1000
username:       demus
var_log_messages: Apr 14 16:52:54 fedora abrt[4720]: Saved core dump of pid 4196 (/usr/libexec/e-calendar-factory) to /var/spool/abrt/ccpp-2012-04-14-16:52:54-4196 (102744064 bytes)
xsession_errors: 

backtrace:      Text file, 39101 bytes
dso_list:       Text file, 9715 bytes
maps:           Text file, 43299 bytes

build_ids:
:eda83dcda876bae126d5ca5f870db95b1e5698fc
:fc8df5efad8976eba0eebe467ef8736055391e68
:8ee08f0e7a7006ea4cdcbd4f81309d6fcbe9ae67
:ccd23fb93a7924ddd27ea9e7f054fa5309c92f32
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:edebfad67bdac472272d049dc7ec302f47b02f32
:638db099ff5fb986d1a092629d1bb1dca5be4904
:aaf62304b0fc10611d35b4f56005479d4c58868d
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:c6458072ad06b0a781aa2311d45aaacdc598e891
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:a0b2903547454e47fec356c1fa1a69a7593893c5
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:baa1ace1ec4dee87a7c2510fd4ebe6e6e6f5047b
:a4aa4dbbde0442f619ec6e181401f35a165a1ad7
:7173fab5dae772683e6615a63a5e33e978fc1f9a
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:ced174aa0f6fc21a03a8891d8b372c68e705c159
:9db4e5fd24f3ebecbfd28027c817d1bd55be5277
:34e8b3cee73a6d0b8ac17c69ba4b1170724db64c
:37c84b700d36cedd486ab4259d4fb8cd34eb0d6b
:545fac2346ca24589041213956b7f22f7e91c139
:3f13fafac33a0413af6c8d0f2313914c6984e757
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:ef95ed2b74ff19753827117d4e556f38b33e74b5
:26cb00cfe570fbcce3eb8ca3507549f4e9262588
:f0d50e3af2dfee021a327fb85a993a2312a98145
:0a49b6fd90960659888f0be3bb576495f9d41959
:4b6bd098606cd3c30d894927b7a22267bae4d16a
:67aac0b79f10ac5dbd5e4e9253639121570ff317
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:ea44661a40777d6be2f79058c161d3bb4962891a
:48aea888319e1848137073c9cbde54a4c2a731c9
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:4fcfc36f4bba6e662daaf2ed6a5a76dd30e78930
:be507c791e34415e8f42f0e6030c889b2895cf9a
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:c6739204320eb15bdcdba039a2b183298170403e
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:2d7273bc586e73dd28f56c6a89caa25463c2761e
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:277b637fc3ded7687d564a490bde11754bec375a
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:065f24e263b3a0d4316bfeedf855df8c2c35c03a
:2690c3f2f858273325fce4e8c624b30d5a52d3bb
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:701c8cd759f655fae8c102c779740becb24ee061
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:ce417da5c6331f7165d5fb38b89b0c8be96844e3
:163b323da65b708418226eb5fa8b057c731d1475
:e2e67b3ae2579e1667b73ad385f61552931024e9
:0911ea7c180d733724f89037b8e8a34e64024aec
:e60ae8062b44e0d758b5f92c8f9958a06236179b
:f1eb6e4e907e1e42f557c5b8dc851c407c6f4ac4
:0406dc93e5d067b98e166932201a6df7dde67888
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:75eaece6e0d1e075520cdfad5c398fdab4370846
:4b4a5ba403acccab2f72ebe3908b23a81cc239a2
:b1e242d5084d86e916e73640e367d5c052097f48
:07470201df55a5254027d05fa4dc509b10f2986a
:fb00b8b42a99290143eb713b42725748d37da312
:eff059eba5bf53059362deacda700d01aa3673e5
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:36fc045d11fc55f1b455247938e651666e2c127e
:f1e8182609d9eae40a8ddbbb72c9346166014f1a
:1c6a95451ee19617be5abea3d121f0226d21ddda
:36f57a1f3d3f4436f63d1aac473a777597dce5dc
:20e57e75d5566ba8d0fd5fb3a767bd5bf32900bc
:28fefa0d4f9eae933375f595bad72153c8f83db6
:e5429e0905bedecc534b057783916ba43e06a66e
:4953d1f613914126bccceb3cb96386647ffba9df
:888e650848c123e0c145e1bbf100f639bd8b308e
:96f8ca7cdedbacc6753c9144239a8af15495e0c0
:7d9614cb3fcf63ba3a6098c89f0422024fc2194c
:2ea9f0783907406f7920fe246e759971f3c5f457
:b492837dde7c9f97bee3e688aa7a2eb39ed1666a
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:e567a4b498aa9dfc484575e666a17925f0944318
:048726d2f31688d85b6cfa5a1427e7dcc8b117eb
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:17730a82a5bb819d62b901c3176ec87abc353e68
:c94f622c677991d7a993b8a8449219bb463c7151

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-NRv6MtE6t7,guid=11ed3fc0308b0bd15a45a52300000016
:XDG_SESSION_COOKIE=c3c210921f43a7a1db9e109900000006-1334403303.491508-1702940907
:XDG_RUNTIME_DIR=/run/user/demus
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=en_DK.utf8
:SSH_AUTH_SOCK=/tmp/keyring-3SqCpu/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1105,unix/unix:/tmp/.ICE-unix/1105
:LC_MONETARY=en_DK.utf8
:LC_NUMERIC=en_DK.utf8
:LC_TIME=en_DK.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=demus
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-3SqCpu/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NRv6MtE6t7,guid=11ed3fc0308b0bd15a45a52300000016
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-demus-io3SJ0/database
:USER=demus
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1098
:SHLVL=1
:GDM_LANG=en_GB.utf8
:PWD=/home/demus
:GNOME_KEYRING_CONTROL=/tmp/keyring-3SqCpu
:LANG=en_GB.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=demus
:HOME=/home/demus

smolt_data:
:
:
:General
:=================================
:UUID: ed2ef5ef-6502-43a7-843f-9cd28d4b0c9d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 5297.86
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2648
:System Memory: 2003
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 4068069 1727616 1523520 1022000 780652 780652
:/dev/sda2 /boot ext4 1024 1024 508745 413797 388197 128016 127786 127786
:
Comment 1 Daniel Demus 2012-04-14 10:55:07 EDT
Created attachment 577461 [details]
File: dso_list
Comment 2 Daniel Demus 2012-04-14 10:55:09 EDT
Created attachment 577462 [details]
File: maps
Comment 3 Daniel Demus 2012-04-14 10:55:12 EDT
Created attachment 577463 [details]
File: backtrace
Comment 4 Milan Crha 2012-04-16 03:21:35 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions. I also marked backtrace private, because it exposes some private information, which I removed before moving it upstream.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=674181
Comment 5 Milan Crha 2012-10-16 11:22:00 EDT
*** Bug 863278 has been marked as a duplicate of this bug. ***
Comment 6 Milan Crha 2013-01-21 08:50:58 EST
*** Bug 901882 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.