Bug 812570 - CPU temperature extension doesn't work with gnome-2.4.0
CPU temperature extension doesn't work with gnome-2.4.0
Status: CLOSED DUPLICATE of bug 808827
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-cpu-temperature (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-14 20:20 EDT by Jeff Raber
Modified: 2012-04-14 20:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-14 20:26:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Raber 2012-04-14 20:20:47 EDT
Description of problem:
Extension doesn't work with gnome-2.4.0

Version-Release number of selected component (if applicable):
0-0.4.gite1777e6.fc17

How reproducible:
100%

Steps to Reproduce:
1. Install the packaged on F17

Actual results:
Nothing.

Expected results:
CPU temp displayed in the upper right corner on the toolbar.

Additional info:
Modifying the metadata.json file to include version 3.4.0 makes this extension work.
Comment 1 Jeff Raber 2012-04-14 20:26:57 EDT
<embarrased> Nevermind.  Dup of bug 808827 </embarrassed>

*** This bug has been marked as a duplicate of bug 808827 ***

Note You need to log in before you can comment on or make changes to this bug.