Bug 81262 - clock "day mon 99 HH:MM" should be "day 9 mon HH:MM" for it_IT
clock "day mon 99 HH:MM" should be "day 9 mon HH:MM" for it_IT
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: FutureFeature, MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-07 05:19 EST by giulioo
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 07:39:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2003-01-07 05:19:43 EST
Description of problem:
Locale: it_IT
Today's date is shown as: mar gen 07
Should be: mar 7 gen
That is:
1) day's number before month name
2) day's number in "human form", without leading 0

I understand you mimic "$ date" output.
But a GUI should be more user friendly.
In Italian, we never say "today is gen 7", always "today is 7 gen"

Version-Release number of selected component (if applicable):
2.1.4-4
Comment 1 Havoc Pennington 2003-01-07 11:37:13 EST
I would expect that this is just a decision the Italian translator made. 
In any case, need to move to bugzilla.gnome.org.
Comment 2 Mark McLoughlin 2004-12-20 07:39:26 EST
This seems to be fixed in Fedora Core 3

Note You need to log in before you can comment on or make changes to this bug.