Bug 81271 - it_IT locale translations
Summary: it_IT locale translations
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-07 13:40 UTC by giulioo
Modified: 2013-01-10 21:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-06 05:45:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Italian translations updates (35.14 KB, patch)
2003-01-07 13:41 UTC, giulioo
no flags Details | Diff

Description giulioo 2003-01-07 13:40:20 UTC
1)
Please, have your translators review my proposed changes/corrections for Italian
locale, thanks.

2)
For reason I don't understand, the message regarding the SMB print queues
needing "smbclient" (you can easily find it since it's the only one with the
string "smbclient") is not translated in the GUI even if it's in the it.po file.

Version-Release number of selected component (if applicable):
0.6.29-1

Comment 1 giulioo 2003-01-07 13:41:10 UTC
Created attachment 89185 [details]
Italian translations updates

Comment 2 Paul Gampe 2003-09-06 05:45:02 UTC
Translations have been updated.


Note You need to log in before you can comment on or make changes to this bug.