Bug 812746 - cannot install latest rhc client on rhel-5.x since the rhc-rest missing
cannot install latest rhc client on rhel-5.x since the rhc-rest missing
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
1.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 03:10 EDT by Meng Bo
Modified: 2012-04-27 16:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Bo 2012-04-16 03:10:37 EDT
Description of problem:
try to install rhc client 0.90.6 on rhel-5.7, will get error message:
Error: Missing Dependency: rhc-rest >= 0.0.11 is needed by package rhc-0.90.6-1.el5.noarch (li)

Version-Release number of selected component (if applicable):
rhc-0.90.6
rhc-rest-0.0.14

How reproducible:
always

Steps to Reproduce:
1.set the libra repo under /etc/yum.repo.d/
2.try to install rhc client via yum install
3.
  
Actual results:
cannot install rhc client 0.90.6 since missing dependency package rhc-rest >= 0.0.11 for rhel5.

Expected results:
rhc client should be installed correctly.

Additional info:
Comment 2 bzhao 2012-04-17 01:50:39 EDT
Passed verification against devenv 1724

Note You need to log in before you can comment on or make changes to this bug.