Bug 812824 - system-config-firewall says firewalld is not running while it is
system-config-firewall says firewalld is not running while it is
Status: CLOSED DUPLICATE of bug 802381
Product: Fedora
Classification: Fedora
Component: system-config-firewall (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 06:49 EDT by Michael Monreal
Modified: 2012-04-16 08:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 08:43:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (43.50 KB, image/png)
2012-04-16 06:49 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2012-04-16 06:49:39 EDT
Created attachment 577683 [details]
Screenshot

In system-config-firewall, try adding a new printer. The window says firewalld is not running, however, it is (see screenshot)
Comment 1 Marek Kašík 2012-04-16 08:43:03 EDT
Hi Michael,

the problem you see is caused by the same problem as bug #802381. Its fix should be available soon. I'm closing this as duplicate of the bug.

Regards

Marek

*** This bug has been marked as a duplicate of bug 802381 ***

Note You need to log in before you can comment on or make changes to this bug.