Bug 812828 - Update system libvpx do 1.0.0
Update system libvpx do 1.0.0
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvpx (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Martin Stransky
BaseOS QE - Apps
:
Depends On:
Blocks: 798880
  Show dependency treegraph
 
Reported: 2012-04-16 07:11 EDT by Martin Stransky
Modified: 2012-06-26 09:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 798880
Environment:
Last Closed: 2012-06-26 09:41:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2012-04-16 07:11:02 EDT
Bug #798880 (enable WebM on Firefox) requires new system libvpx (1.0.0) but the recent RHEL6 package is 0.9.0.
Comment 1 Suzanne Yeghiayan 2012-04-19 16:53:15 EDT
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 2 Martin Stransky 2012-06-26 09:41:18 EDT
We managed to build it w/o system libvpx plus there's a problem with old yasm version. Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.