Bug 812841 - RHEV-H takes too long time to boot on the host with FC LUN
RHEV-H takes too long time to boot on the host with FC LUN
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Linux
high Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 08:12 EDT by yuanquan chen
Modified: 2016-04-26 10:08 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 07:25:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yuanquan chen 2012-04-16 08:12:59 EDT
Description of problem:
The latest RHEV-H(rhevh-6.3-20120411.1.el6) takes too long time to boot on the host with FC LUN. It hangs at the boot procedure for about 15 minutes. The host boots up at last but can't response the keyboard input.

Version-Release number of selected component (if applicable):
rhevh-6.3-20120411.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Boot the host with FC storage from boot media

  
Actual results:
The host hangs at the boot procedure. Though it boots up to the install
TUI, it doesn't response to the keyboard input.


Expected results:
The host with FC storage can boot up within normal time consume and it works well. 


Additional info:
Comment 4 yuanquan chen 2012-04-20 07:25:31 EDT
The latest RHEV-H(rhevh-6.3-20120419.0.el6) can boot up normally on the machine with FC lun, the boot procedure doesn't hang. So it should be a environment issue, not a bug.
Comment 5 yuanquan chen 2012-04-22 22:41:03 EDT
The rhevh-6.3-20120411.1.el6 also can boot up normally on the machine with FC lun, the boot procedure doesn't hang. The bug can't be reproduced.

Note You need to log in before you can comment on or make changes to this bug.