Bug 812851 - The screen mess up after some irregular actions
The screen mess up after some irregular actions
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 08:45 EDT by shine
Modified: 2016-04-26 09:48 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:11:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
MessUpScreenPictures (61.08 KB, application/x-gzip)
2012-04-16 08:45 EDT, shine
no flags Details

  None (edit)
Description shine 2012-04-16 08:45:24 EDT
Created attachment 577703 [details]
MessUpScreenPictures

Description of problem:
 The screen mess up after some irregular actions.

 Version-Release number of selected component (if applicable):
 rhev-hypervisor6-6.3-20120411.0.el6

 How reproducible:
 100%

 Steps to Reproduce:
 1. Install rhevh on local host;
 2. Configure network;
 3. Scroll down to Kernel Dump Menu, choose any one of the NFS/SSH configurations;
 4. Input the valid NFS Location/SSH Location, or input nothing;
 5. Press the arrows on keyboard, the "Configuration Check" window with gray "OK" was shown,Press the gray "OK".

 Actual results:
 1. A blank window with <Apply> button comes out[BlankWindowWithApplyButton.png].
 2. When press the arrows on keyboard, some part of the Kernel Dump windown was shown.[SomePartOfTheKernelDumpWindow.png]
 3. When chose the Restore(Local) option, the window is like this.[ChoseTheRestore(Local)Option.png]

 Expected results:
 After the 5th step above, the original Kernal Dump windown should be shown correctly. [OriginalWindow.png]

 Additional info:
Comment 3 shine 2012-04-17 05:00:21 EDT
PS:There is no this situation in the 6.2 build:
rhevh 6.2 - 20120409.0.el6_2; rhevh 6.2 - 20120416.0.el6_2.
Comment 6 Guohua Ouyang 2012-04-27 23:12:06 EDT
verified with rhevh-6.3-20120426.2, try input invalid kdump nfs/ssh locations, and continue to apply, it po up a kdump status window and show a warn "kdump configuration failed, location unreachable".

the screen is not messed up.
Comment 8 errata-xmlrpc 2012-07-19 10:11:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.