Bug 812858 - The default URL and CA values is not grayed for RHN
The default URL and CA values is not grayed for RHN
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 08:56 EDT by shine
Modified: 2016-04-26 11:32 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:11:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GrayedURL&CAforRHN (45.37 KB, image/png)
2012-04-16 08:56 EDT, shine
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0741 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2012-07-19 14:10:46 EDT

  None (edit)
Description shine 2012-04-16 08:56:54 EDT
Created attachment 577707 [details]
GrayedURL&CAforRHN

Description of problem:
 The default URL and CA values is not grayed for RHN.


 Version-Release number of selected component (if applicable):
 rhev-hypervisor6-6.3-20120411.1


 How reproducible:
 100%


 Steps to Reproduce:
 1. Install rhevh on local host;
 2. After configure Network, scroll down to RHN;



 Actual results:
 The default value of public RHN is not grayed.[DefaultValueOfRHN.png]
 And it will report Invalid configuration before press “Apply” button.


 Expected results:
 The default value of public RHN should be grayed. 


 Additional info:
 This is regression test.
Comment 2 shine 2012-04-17 04:03:23 EDT
The URL and CA is grayed for RHN in the last build:
rhev-hypervisor6-6.3-20120330.0.el6.
Comment 4 Guohua Ouyang 2012-04-27 23:04:33 EDT
verified on rhevh-6.3-20120426.2 build, the URL and CA is grayed for rhn and it's enabled for satellite and sam.
Comment 6 errata-xmlrpc 2012-07-19 10:11:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.