Bug 812888 - edac-utils-0.16 is available
Summary: edac-utils-0.16 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: edac-utils
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Aristeu Rozanski
QA Contact: Fedora Extras Quality Assurance
URL: http://sourceforge.net/projects/edac-...
Whiteboard:
: 817253 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-16 13:37 UTC by Account closed by user
Modified: 2012-05-02 15:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-02 15:20:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Account closed by user 2012-04-16 13:37:31 UTC
Version 0.16 (20080-12-31);
 - Fix out-of-tree builds of edac-utils.
 - Support up to 6 channels with edac-utils and libedac. Applications
    directly linked to libedac will need to be recompiled to take advantage
    of this change.
 - Add DIMM labels for ASUSTeK Computer INC. M3A32-MVP DELUXE.

version 0.15 (2008-09-22):
 - DIMM label information may now be stored in separate files
   under a labels.d directory (e.g. /etc/edac/labels.d/*), in addition
   to the labels.db file.
 - Preferentially read mainboard information from sysfs if available.
 - Don't parse dmidecode "System information" section, use 
   "Board Information" instead.

version 0.14 (2008-05-30):
 - Fix typos in edac-util(1) man page.
 - Remove any extra newlines on EDAC DIMM labels.
 - Add Supermicro H8DA3-2 DIMM labels to label db.

version 0.13 (2008-02-26):
 - Abandon use of udev rules to load EDAC DIMM labels. Most often
   the udev rules were called too early in boot to be effective.
 - Reinstate load of DIMM labels in EDAC init script.

version 0.12 (2008-02-08):
 - The edac-ctl script is no longer responsible for the load and unload
   of EDAC drivers. The drivers will automatically be loaded in most
   current distributions. 
 - The "edac" init script no longer does anything unless EDAC_DRIVER
   is set in /etc/sysconfig/edac (or equivalent). Set EDAC_DRIVER to the
   driver name to load if drivers aren't being automatically loaded.
 - DIMM labels are now automatically registered at driver load time
   through a udev rule installed by edac-utils.

version 0.11 (2007-11-06):
 - Fix for edac-ctl parsing of 'lspci -n' output in lspci 2.2.3.
 - Add labels for Dell PowerEdge 1850 and AsusTek A85NX, A8N-E, and KFN5-D SLI.
 - Removed debian directory from repository
	
version 0.10 (2007-06-29):
 - Allow for whitespace in motherboard vendor and model name in labels.db.
 - Allow for empty DIMM labels in edac-ctl --print-labels.
 - Properly substitute ./configure parameters (e.g. sysconfdir)
   in final edac.init (init script) and edac-ctl scripts.
 - Find locations of utilities used by edac-ctl at runtime.ibus-hangul-1.4.1

Comment 1 Account closed by user 2012-04-27 20:46:49 UTC
ping!

Comment 2 Aristeu Rozanski 2012-05-02 14:49:36 UTC
*** Bug 817253 has been marked as a duplicate of this bug. ***

Comment 3 Aristeu Rozanski 2012-05-02 15:20:44 UTC
0.16-1 built.
Please test it in your environment and let me know if you have problems.


Note You need to log in before you can comment on or make changes to this bug.