This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 813109 - Special character "µs" is garbled PDF version (ja-JP)
Special character "µs" is garbled PDF version (ja-JP)
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 18:40 EDT by Yuko Katabami
Modified: 2013-07-14 22:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-14 22:56:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-04-16 18:40:20 EDT
Description of problem:
Character representing microseconds "µs" is garbled in Red Hat documentation in Japanese. It only occurs in PDF version. 


Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1. Download a pdf document from the following url:
http://documentation-stage.bne.redhat.com/docs/ja-JP/Red_Hat_Enterprise_Linux/6/pdf/Resource_Management_Guide/Red_Hat_Enterprise_Linux-6-Resource_Management_Guide-ja-JP.pdf

2. Open page 21

3. The bottom two paragraphs contains the garbled text (looks like a rectangle with a letter X on it). it is supposed to be "µs".
Please see attached screenshot (the garbled texed is circled in red).
  
Actual results:
Shows garbled text

Expected results:
Has to be "µs"

Additional info:
I recently have to re-brew this document to fix other garbled problem, but rebrewing did not solve this problem.
Comment 1 Ruediger Landmann 2013-07-14 22:49:22 EDT
This is fixed in 3.1.5 when using wkhtmltopdf.

Note You need to log in before you can comment on or make changes to this bug.