Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 813131 - Add removal of group to user and system activity
Summary: Add removal of group to user and system activity
Keywords:
Status: CLOSED DUPLICATE of bug 813118
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-17 02:55 UTC by Raymond Mancy
Modified: 2014-12-08 01:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-09 06:54:04 UTC


Attachments (Terms of Use)

Description Raymond Mancy 2012-04-17 02:55:36 UTC
Currently if a group is removed we do not record that a user had been removed from the group, nor do we record that the system has been removed from the group.

Comment 1 Raymond Mancy 2012-05-09 06:54:04 UTC
We do not in fact keep User activity records so the relevance of the first part of the comment is nil. The recording of group removal in system activity is being done as part of 813118

*** This bug has been marked as a duplicate of bug 813118 ***


Note You need to log in before you can comment on or make changes to this bug.