Bug 813171 - The navigator in community page should keep the same with the home page.
The navigator in community page should keep the same with the home page.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 02:47 EDT by yquan
Modified: 2015-05-14 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The navigator of developers and community (34.38 KB, image/png)
2012-04-17 02:48 EDT, yquan
no flags Details
The navigator of homepage (64.25 KB, image/png)
2012-04-17 02:48 EDT, yquan
no flags Details

  None (edit)
Description yquan 2012-04-17 02:47:31 EDT
Description of problem:
The navigator in community and developers page are different to the home page.
Navigator of community and developers:OVERVIEW,EXPRESS,FLEX,COMMUNITY
Navigator of homepage:LEARN MORE,GET STARTED,DEVELOPERS,COMMUNITY

Version-Release number of selected component (if applicable):
devenv_1724

How reproducible:
Always

Steps to Reproduce:
1.Launch the openshift website.
2.Click the DEVELOPERS button
  
Actual results:
The navigator of developers page is different to the home page's.

Expected results:
The navigator should keep the same with the home page.

Additional info:
Please refer to the attachment.
Comment 1 yquan 2012-04-17 02:48:12 EDT
Created attachment 577906 [details]
The navigator of developers and community
Comment 2 yquan 2012-04-17 02:48:45 EDT
Created attachment 577907 [details]
The navigator of homepage
Comment 3 Clayton Coleman 2012-04-19 11:13:37 EDT
Make sure you are using the community on the local machine and that you follow the steps on http://etherpad.corp.redhat.com/opensource-openshift-wiki-devops under the Migration section that are marked [DRUPAL]

Given that your header is not changed you may also not have the latest build of the drupal6-openshift-theme package, which was built yesterday.
Comment 4 Xiaoli Tian 2012-04-19 23:02:22 EDT
Tested it on devenv_1732, navigators of marketing page and community pages are the same.

But "Learn More" and "Get Started" links are still  relative links, like /app/platform and https:///app/gettting_started.

Since they are one of the pre migration steps in the link in comment 3, move this bug to verified.

Note You need to log in before you can comment on or make changes to this bug.