Bug 813181 - Hwcertbot didn't auto set need info on reviewers
Hwcertbot didn't auto set need info on reviewers
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Reviewer Tools (hwcertbot) (Show other bugs)
6.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wei Shen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 03:12 EDT by Yunlong Xue
Modified: 2014-06-22 21:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 02:05:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yunlong Xue 2012-04-17 03:12:26 EDT
Please take a look at
https://hardware.redhat.com/show.cgi?id=767706

Vendor leave comment 10 on 2012-02-14 and didn't set the need info flag.
I think in that situation, bot should set need info on reviewer. But it didn't do that until 2012-04-17.
Comment 1 Wei Shen 2012-06-05 02:05:31 EDT
From the history, we can see the cert is closed by vendor, so that is not what bot can deal with, close it as not a bug

Note You need to log in before you can comment on or make changes to this bug.