Bug 813211 - The videos page in openshift hosted community is blank.
The videos page in openshift hosted community is blank.
Status: CLOSED DUPLICATE of bug 807570
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 05:03 EDT by yquan
Modified: 2015-05-14 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 22:54:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yquan 2012-04-17 05:03:06 EDT
Description of problem:
The videos page in community is blank.

Version-Release number of selected component (if applicable):
devenv_1724

How reproducible:
Always

Steps to Reproduce:
1.Go to the openshift home page.
2.Go to the community page.
3.Click the videos tag.
  
Actual results:
The page is blank.

Expected results:
The content must be regular.The videos should be in the videos page.

Additional info:
Comment 1 Clayton Coleman 2012-04-17 11:42:32 EDT
I can't reproduce this.  Are just the videos missing, or the entire page contents?  Can you provide the IP address of your local machine that you are using to access the server?
Comment 2 Xiaoli Tian 2012-04-17 22:54:25 EDT

*** This bug has been marked as a duplicate of bug 807570 ***

Note You need to log in before you can comment on or make changes to this bug.