Bug 813263 - "Register" button is disabled in RHSM GUI after unregister
"Register" button is disabled in RHSM GUI after unregister
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: beta
: ---
Assigned To: Adrian Likins
IDM QE LIST
:
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-04-17 07:06 EDT by xhe@redhat.com
Modified: 2013-02-21 03:54 EST (History)
5 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:54:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
could not register again and could not close the gui dialog (45.34 KB, image/png)
2012-04-17 07:24 EDT, Suyuan Li
no flags Details

  None (edit)
Description xhe@redhat.com 2012-04-17 07:06:04 EDT
Description of problem:
"Register" button is disabled in RHSM GUI after unsubscribe and unregister.

Version-Release number of selected component (if applicable):
subscription-manager-0.99.14-1.el6
python-rhsm-0.99.8-1.el6

How reproducible:
100%

Steps to Reproduce:
1.open subscription-manager-gui
2.register and subscribe in stage environment
3.unsubscribe and unregister 
4.register
  
Actual results:
after above step4 and then input register information the "Register" button is disabled!

Expected results:
after above step4 and then input register information the "Register" button should be enabled!

Additional info:
Comment 2 Suyuan Li 2012-04-17 07:24:35 EDT
Created attachment 578000 [details]
could not register again and could not close the gui dialog
Comment 5 Adrian Likins 2012-11-12 15:04:44 EST
These seems to work now. That screen has had a lot of changes, so
I'm not sure where it was fixed. But marking as fixed.
Comment 7 xingge 2012-11-14 22:34:02 EST
The register an unregister button changed into menu options. and successfully do register after unregister the system.
Comment 9 errata-xmlrpc 2013-02-21 03:54:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.