Bug 813300 - Service portreserve status returns bad value when portreserve is stop
Service portreserve status returns bad value when portreserve is stop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: portreserve (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Tim Waugh
Leos Pol
:
Depends On:
Blocks: 1254457
  Show dependency treegraph
 
Reported: 2012-04-17 08:43 EDT by David Spurek
Modified: 2016-03-17 11:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-17 11:14:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Spurek 2012-04-17 08:43:46 EDT
Description of problem:
Service portreserve status returns bad value when portreserve is stop

Version-Release number of selected component (if applicable):
portreserve-0.0.4-4.el6_1.1

How reproducible:
always

Steps to Reproduce:
1.service portreserve stop
2.service portreserve status
3.echo $?
  
Actual results:
echo $? return 0

Expected results:
echo $? return value greater then 0
Comment 1 RHEL Product and Program Management 2012-07-10 02:10:08 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2012-07-10 21:56:22 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 3 RHEL Product and Program Management 2012-09-07 01:16:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 Leos Pol 2016-02-26 10:47:40 EST
# rpm -q portreserve
portreserve-0.0.4-10.el6.x86_64

# service portreserve stop
Stopping portreserve: 

# service portreserve status
portreserve is stopped

# echo $?
0

Note You need to log in before you can comment on or make changes to this bug.