Bug 813311 - [abrt] evolution-3.4.1-1.fc17: html_object_get_engine: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.1-1.fc17: html_object_get_engine: Process /usr/bin/evolu...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c5dcd9207a5c7a1c18283aa00a1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 09:13 EDT by Braden McDaniel
Modified: 2012-04-18 05:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 05:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (4.07 KB, text/plain)
2012-04-17 09:13 EDT, Braden McDaniel
no flags Details
File: backtrace (84.70 KB, text/plain)
2012-04-17 09:13 EDT, Braden McDaniel
no flags Details
File: maps (116.18 KB, text/plain)
2012-04-17 09:13 EDT, Braden McDaniel
no flags Details
File: dso_list (18.65 KB, text/plain)
2012-04-17 09:13 EDT, Braden McDaniel
no flags Details
File: build_ids (9.25 KB, text/plain)
2012-04-17 09:13 EDT, Braden McDaniel
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 674303 None None None Never

  None (edit)
Description Braden McDaniel 2012-04-17 09:13:36 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        evolution
comment:        Deleted a message.
crash_function: html_object_get_engine
executable:     /usr/bin/evolution
kernel:         3.3.1-5.fc17.x86_64
pid:            27336
pwd:            /home/braden
remote_result:  NOTFOUND
time:           Tue 17 Apr 2012 09:08:26 AM EDT
uid:            1000
username:       braden

backtrace:      Text file, 86729 bytes
build_ids:      Text file, 9471 bytes
core_backtrace: Text file, 4164 bytes
dso_list:       Text file, 19096 bytes
maps:           Text file, 118971 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/braden/57

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=57
:HOSTNAME=bolt.endoframe.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/braden/keyring-4sfAMl
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:USER=braden
:LD_LIBRARY_PATH=/home/braden/x86_64-redhat-linux-gnu/lib:/home/braden/lib
:MAIL=/var/spool/mail/braden
:PATH=/home/braden/x86_64-redhat-linux-gnu/bin:/home/braden/bin:/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/braden
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=10780
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:KRB5CCNAME=FILE:/tmp/krb5cc_1000_N61gp4
:MALLOC_PERTURB_=20
:XDG_SEAT=seat0
:HOME=/home/braden
:SHLVL=1
:LOGNAME=braden
:CVS_RSH=ssh
:VISUAL=emacsclient
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FjJT0HF4mO,guid=e6f4e8038ef9b11cc72e6b290001a9ca
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/braden
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-braden-tDODzR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/10784,unix/unix:/tmp/.ICE-unix/10784
:GPG_AGENT_INFO=/run/user/braden/keyring-4sfAMl/gpg:0:1
:SSH_AUTH_SOCK=/run/user/braden/keyring-4sfAMl/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=27336
:DESKTOP_STARTUP_ID=gnome-shell-24775-bolt.endoframe.net-evolution-2_TIME126684161

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        unlimited            unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 95920                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       95920                95920                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/braden/.xsession-errors
:pos:	433298
:flags:	0102002
:2:/home/braden/.xsession-errors
:pos:	433298
:flags:	0102002
:3:socket:[15228833]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[15228836]
:pos:	0
:flags:	02004002
:6:socket:[15268703]
:pos:	0
:flags:	02004002
:7:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:8:socket:[15268704]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[15228877]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:/home/braden/.pki/nssdb/cert9.db
:pos:	39936
:flags:	02100002
:14:/var/tmp/etilqs_68uT4bgdfnezHwM (deleted)
:pos:	28
:flags:	02100002
:15:/var/tmp/etilqs_MOX9dwatRMz2MXY (deleted)
:pos:	2056
:flags:	02500002
:16:/var/tmp/etilqs_2WC0ey1IjESagMk (deleted)
:pos:	2048
:flags:	02500002
:17:/home/braden/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:18:/var/tmp/etilqs_WdGwfqX5JF46e8i (deleted)
:pos:	28
:flags:	02100002
:19:/var/tmp/etilqs_sjyttY5cKLysrZq (deleted)
:pos:	2056
:flags:	02500002
:20:/var/tmp/etilqs_MNJEwX5Go0BtbD6 (deleted)
:pos:	2048
:flags:	02500002
:21:/etc/pki/nssdb/cert9.db
:pos:	2048
:flags:	02100000
:22:/var/tmp/etilqs_mWGFfrogQBEn0be (deleted)
:pos:	28
:flags:	02100002
:23:/var/tmp/etilqs_5HFKiiBbnbRddnv (deleted)
:pos:	2048
:flags:	02500002
:24:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:25:/var/tmp/etilqs_TaaXx4Ey1U0lY3i (deleted)
:pos:	28
:flags:	02100002
:26:/var/tmp/etilqs_mhNnTs1jUzuVC0d (deleted)
:pos:	2048
:flags:	02500002
:27:socket:[15280353]
:pos:	0
:flags:	02004002
:28:/home/braden/.local/share/evolution/mail/local/folders.db
:pos:	2335744
:flags:	02100002
:29:/home/braden/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:30:socket:[15266900]
:pos:	0
:flags:	02004002
:31:socket:[15277854]
:pos:	0
:flags:	02004002
:32:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:33:/home/braden/.local/share/evolution/mail/rss/rss-cookies.sqlite
:pos:	2048
:flags:	02100002
:34:/home/braden/.cache/evolution/mail/1332871819.9508.1@rail.endoframe.net/folders.db
:pos:	10424320
:flags:	02100002
:35:anon_inode:inotify
:pos:	0
:flags:	02004000
:36:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:37:socket:[17784994]
:pos:	0
:flags:	04002
:38:/dev/urandom
:pos:	0
:flags:	02100000
:39:socket:[17249370]
:pos:	0
:flags:	02004002

var_log_messages:
:Apr 15 03:42:32 bolt yum[1140]: Updated: evolution-data-server-3.4.0-1.fc17.x86_64
:Apr 15 03:42:59 bolt yum[1140]: Updated: evolution-3.4.0.1-1.fc17.x86_64
:Apr 15 03:43:16 bolt yum[1140]: Updated: evolution-NetworkManager-3.4.0.1-1.fc17.x86_64
:Apr 16 09:02:47 bolt yum[2165]: Installed: evolution-spamassassin-3.4.0.1-1.fc17.x86_64
:Apr 16 09:02:48 bolt yum[2165]: Installed: evolution-rspam-0.4.0-1.fc17.x86_64
:Apr 16 09:02:48 bolt yum[2165]: Installed: evolution-bogofilter-3.4.0.1-1.fc17.x86_64
:Apr 16 09:02:50 bolt yum[2165]: Installed: 1:evolution-rss-0.3.91-1.fc17.x86_64
:Apr 16 09:02:50 bolt yum[2165]: Installed: tracker-evolution-plugin-0.14.0-1.fc17.x86_64
:Apr 16 09:02:54 bolt yum[2165]: Installed: evolution-help-3.4.0.1-1.fc17.noarch
:Apr 16 09:10:30 bolt abrt[2665]: Saved core dump of pid 2246 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-16-09:10:16-2246 (887894016 bytes)
:Apr 16 22:47:14 bolt yum[14978]: Updated: evolution-data-server-3.4.1-1.fc17.x86_64
:Apr 16 22:47:18 bolt yum[14978]: Updated: evolution-3.4.1-1.fc17.x86_64
:Apr 16 22:47:33 bolt yum[14978]: Updated: evolution-spamassassin-3.4.1-1.fc17.x86_64
:Apr 16 22:47:33 bolt yum[14978]: Updated: evolution-bogofilter-3.4.1-1.fc17.x86_64
:Apr 16 22:47:33 bolt yum[14978]: Updated: evolution-NetworkManager-3.4.1-1.fc17.x86_64
:Apr 16 22:47:38 bolt yum[14978]: Updated: evolution-help-3.4.1-1.fc17.noarch
:Apr 17 09:08:26 bolt kernel: [159868.600027] evolution[27336]: segfault at 115 ip 00007f25fd1f52d3 sp 00007fffcc3347d8 error 4 in libgtkhtml-4.0.so.0.0.0.#prelink#.CA9nbA (deleted)[7f25fd17d000+c8000]
:Apr 17 09:08:26 bolt abrt[6505]: File '/usr/bin/evolution' seems to be deleted
:Apr 17 09:08:46 bolt abrt[6505]: Saved core dump of pid 27336 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-17-09:08:26-27336 (1208037376 bytes)
Comment 1 Braden McDaniel 2012-04-17 09:13:40 EDT
Created attachment 578027 [details]
File: core_backtrace
Comment 2 Braden McDaniel 2012-04-17 09:13:42 EDT
Created attachment 578028 [details]
File: backtrace
Comment 3 Braden McDaniel 2012-04-17 09:13:43 EDT
Created attachment 578029 [details]
File: maps
Comment 4 Braden McDaniel 2012-04-17 09:13:45 EDT
Created attachment 578030 [details]
File: dso_list
Comment 5 Braden McDaniel 2012-04-17 09:13:47 EDT
Created attachment 578031 [details]
File: build_ids
Comment 6 Milan Crha 2012-04-18 05:01:07 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=674303

Note You need to log in before you can comment on or make changes to this bug.