Bug 813322 - Homepage appears broken after closing the Page Creation Wizard
Homepage appears broken after closing the Page Creation Wizard
Status: CLOSED NOTABUG
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
unspecified
Unspecified Mac OS
unspecified Severity unspecified
: ---
: ---
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 09:54 EDT by Gabriel Cardoso
Modified: 2012-06-06 08:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 08:50:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Print screen of the page I was redirected after the process. The only detail is that the first page had two arrows (back and forward) presented in the blue bar at the right side. (311.54 KB, image/png)
2012-04-17 09:54 EDT, Gabriel Cardoso
no flags Details

  None (edit)
Description Gabriel Cardoso 2012-04-17 09:54:38 EDT
Created attachment 578039 [details]
Print screen of the page I was redirected after the process. The only detail is that the first page had two arrows (back and forward) presented in the blue bar at the right side.

Description of problem: After exploring the Page Creation Wizard and closing it without saving the changes, I was redirected to the homepage without the links "Sign In", "Register" and "Language" neither the options that appear for a logged in user.


How reproducible: It might be hard to reproduce. I could not reproduce it.


OS and Browser: Using a Mac OS X 10.7.3 and a Firefox 11.0


Steps to Reproduce:
1. Log in at http://eppdev01.brq.redhat.com:8280/portal/classic/ as the user mary password gtn.
2. Click on Dashboard > Dashboard Editor > Add New Page
3. Click on Step 3. Click OK in the message.
4. Click on Step 2. Click OK in the message.
5. Fill Node Name input and click Next.
6. Explore some Page Configs by clicking in different templates. Select Three Columns Layout and click Next.
7. Add a calculator and two containers.
8. Click on "View Page Properties" and "Cancel".
9. Click on "Switch View Mode"
10. Click on abort (X) in the Page Editor and in the icon "X" to close the warning modal.
11. Click on abort (X) in the Page Editor and in the button "No" in the modal.
12. Click on abort (X) in the Page Editor and in the button "Yes" in the modal.
  
Actual results: I was redirected to the Homepage with no login neither logged in options.


Expected results: To be redirected to the Dashboard Page.


Additional info:
Comment 1 Thomas Heute 2012-06-06 08:50:09 EDT
Works for me on EPP 
http://eppdev01.brq.redhat.com:8080/portal/classic/

Note You need to log in before you can comment on or make changes to this bug.