Bug 81334 - Anaconda crashes when attempting to upgrade from 7.2 to 8.0
Anaconda crashes when attempting to upgrade from 7.2 to 8.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-08 01:14 EST by Richard
Modified: 2007-04-18 12:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 15:28:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Core dump from crashed Anaconda (115.71 KB, text/plain)
2003-01-08 01:15 EST, Richard
no flags Details

  None (edit)
Description Richard 2003-01-08 01:14:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Description of problem:
When I attempt to upgrade my Red Hat 7.2 sytem to Red Hat 8.0, Anaconda crashes,
producing the core dump that is attached to this report.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Insert Disc 1 of installation media
2.  Click "Upgrade"
3.  Choose to not update LILO

*crashes here*
    

Additional info:
Comment 1 Richard 2003-01-08 01:15:22 EST
Created attachment 89208 [details]
Core dump from crashed Anaconda
Comment 2 Michael Lee Yohe 2003-01-08 08:48:07 EST
This is probably NOTABUG.  If you check the release notes for Red Hat Linux 8.0,
it informs you that attempting to upgrade your Red Hat Linux distribution with
Ximian Gnome installed will _not_ work and will cause problems.

* Third party package slib-2d1-ximian.8 could cause problems.
* Third party package gnome-user-docs-1.4.1.1-ximian.2 could cause problems.
* Third party package libgtkhtml19-0.16.1-ximian.1 could cause problems.
* Third party package UnscalableGorilla-0.4-1.ximian.1 could cause problems.
* Third party package libgtkhtml16-0.13.0-ximian.1 could cause problems.
* Third party package librsvg-devel-1.0.3-1.ximian.2 could cause problems.

Please read the release notes on how to remove Ximian Gnome from your system, or
back up your existing data to disk and then wipe your machine and do a fresh
install.
Comment 3 Jeremy Katz 2003-01-08 15:28:23 EST
In addition, your rpm database appears to be corrupted (see the numerous
messages about invalid indices), which was a known (and since fixed) problem
with some older version of red carpet.

Note You need to log in before you can comment on or make changes to this bug.