Bug 813369 - Broken links in documentation (Running the RHQ CLI)
Broken links in documentation (Running the RHQ CLI)
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 11:14 EDT by Filip Brychta
Modified: 2012-09-04 10:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 10:28:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Brychta 2012-04-17 11:14:32 EDT
Description of problem:

Following links on http://rhq-project.org/display/JOPR2/Running+the+RHQ+CLI page are broken.

1- 'Executing scripts' links from chapters 'RHQ CLI Command Line Options' and 'Built-in Commands'(subchapter 'exec')
2- All links from table in chapter 'Working with the CLI'(subchapter 'Implicit Variables')
Comment 1 Mike Foley 2012-04-23 12:10:55 EDT
setting priority to medium per BZ triage 4/23 (crouch, santos, oleary, foley)
Comment 2 Deon Ballard 2012-06-10 00:08:15 EDT
There were three references to "executing scripts." I fiuxed the first two to go to the "Exec" command section, and then removed the link in the "exec" section because I think it was self-referential.

I also fixed all the links in the table to go to the JON API docs.
Comment 3 Deon Ballard 2012-06-21 19:13:06 EDT
Closing.
Comment 4 Aleksandar Kostadinov 2012-09-04 01:33:13 EDT
The links to the API seem all broken. For example:
https://access.redhat.com/knowledge/docs/en-US/JBoss_Operations_Network/3.1/html/API/domain/org/rhq/core/domain/auth/Subject.html

btw I can't see any JON API docs working on access.redhat.com

Note You need to log in before you can comment on or make changes to this bug.