Bug 813405 - v7 should not prompt for certification id when hardware catalog is unreachable
v7 should not prompt for certification id when hardware catalog is unreachable
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.5
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Greg Nichols
Guangze Bai
:
Depends On:
Blocks: 767775
  Show dependency treegraph
 
Reported: 2012-04-17 12:33 EDT by Greg Nichols
Modified: 2015-02-08 16:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
no tech note needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-05 17:37:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
catalog.py patch to continue as if "none" is entered when the hardware catalog is unreachable (475 bytes, patch)
2012-04-18 10:04 EDT, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2012-04-17 12:33:48 EDT
Description of problem:

When the hardware catalog is unreachable, v7 continues assuming there is an existing certification, and prompts for the certification id.  It should assume there is no certification id instead.

The work-around for this bug is to enter 0 (zero) for the certification ID.


Version-Release number of selected component (if applicable):

v7 1.5 R20
Comment 1 Greg Nichols 2012-04-18 10:04:03 EDT
Created attachment 578364 [details]
catalog.py patch to continue as if "none" is entered when the hardware catalog is unreachable
Comment 5 Caspar Zhang 2012-06-04 04:04:45 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
no tech note needed.
Comment 7 errata-xmlrpc 2012-06-05 17:37:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0711.html

Note You need to log in before you can comment on or make changes to this bug.