Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 813417 - need to mention where the sample script is, so customers can get updates
Summary: need to mention where the sample script is, so customers can get updates
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: Docs User Guide
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
Assignee: Lana Brindley
QA Contact: ecs-bugs
URL: http://documentation-stage.bne.redhat...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-17 17:35 UTC by wes hayutin
Modified: 2013-10-23 23:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-17 18:20:55 UTC


Attachments (Terms of Use)

Description wes hayutin 2012-04-17 17:35:47 UTC
Description of problem:

[root@cloudEngine-audrey examples]# rpm -ql aeolus-configserver | grep example
/usr/share/aeolus-configserver/examples
/usr/share/aeolus-configserver/examples/katello-register.xml

The sample / example script is ^

Comment 1 wes hayutin 2012-04-17 17:50:55 UTC
Seems like the config server guys forgot to drop it in 
This example application blueprint is also available on your Audrey Configuration Server at:
https://[CONFIGSERVER]/examples

and I suspect that will not be fixed

Comment 2 wes hayutin 2012-04-17 17:58:21 UTC
(In reply to comment #1)
> Seems like the config server guys forgot to drop it in 
> This example application blueprint is also available on your Audrey
> Configuration Server at:
> https://[CONFIGSERVER]/examples
> 
> and I suspect that will not be fixed


The tech note should probably be removed

Comment 3 wes hayutin 2012-04-17 18:20:55 UTC
not a bug.. the tech note is correct and its working as designed on config server


Note You need to log in before you can comment on or make changes to this bug.