This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 813540 - [REST] cannot retrieve server status
[REST] cannot retrieve server status
Status: CLOSED DUPLICATE of bug 813270
Product: RHQ Project
Classification: Other
Component: Web Services (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 15:41 EDT by Libor Zoubek
Modified: 2015-11-01 19:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 05:17:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2012-04-17 15:41:19 EDT
Description of problem: I am not able to retrieve server status using REST API <server>rest/1/status.html this worked some time ago


Version-Release number of selected component (if applicable):
Version: 4.4.0-SNAPSHOT
Build Number: 0fe1b14

How reproducible:always

Steps to Reproduce:
1.GET <your RHQ server>/rest/1/status.{html,json,xml}
  
Actual results:
API says:

Could not find resource for relative : /status of full path: http://dhcp-1-157.brq.redhat.com:7080/rest/1/status.html

Expected results: I get server status page, where I can read server version etc


Additional info:
Comment 1 Heiko W. Rupp 2012-04-19 05:17:36 EDT
Dup of bug 813270

*** This bug has been marked as a duplicate of bug 813270 ***

Note You need to log in before you can comment on or make changes to this bug.