Bug 813543 - tps has trouble locating dep for rubygem-aws --> rubygem-right_http_connection.
tps has trouble locating dep for rubygem-aws --> rubygem-right_http_connection.
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: rubygem-aws (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Eckersberg
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 16:01 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrasekar Kannan 2012-04-17 16:01:42 EDT
rubygem-aws spec has a direct Requires on rubygem-right_http_connection but for some reason ET(tps) has trouble locating it.

Now that the package has been officially named rubygem-http_connection, can we
adjust spec file for rubygem-aws to Require rubygem-http_connection.. ?
Comment 1 John Eckersberg 2012-04-18 15:34:34 EDT
My understanding is this was due to some packages being incorrectly included in both CE and SE channels and that this has been corrected.  I'm setting this to ON_QA to verify that it is now fixed, please let me know if this explanation is wrong or if something is still not working as expected.
Comment 2 Eric Sammons 2012-04-19 10:06:06 EDT
This issue appears to have been resolved, we have successfully progressed beyond this issue in our latest builds.

Note You need to log in before you can comment on or make changes to this bug.