Bug 813572 - boot error: No DEFAULT or UI configuration directive found!
boot error: No DEFAULT or UI configuration directive found!
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks: 840685
  Show dependency treegraph
 
Reported: 2012-04-17 18:31 EDT by eric cheng
Modified: 2013-01-10 01:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-18 15:28:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the error (56.46 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-04-17 18:38 EDT, eric cheng
no flags Details

  None (edit)
Description eric cheng 2012-04-17 18:31:40 EDT
When i try to boot install from usb dvdrom on my HP DL165 G7, i receive this error
boot error:  No DEFAULT or UI configuration directive found!

I've tried redownloading the image with different burner with the same error
Comment 2 eric cheng 2012-04-17 18:38:29 EDT
Created attachment 578177 [details]
screenshot of the error
Comment 3 Jesse Keating 2012-04-18 14:51:01 EDT
This kind of sounds like a bad burn of the iso.  Can you repeat the burn (perhaps at a slower speed) and reproduce the problem?  

Does the same media/drive work on other systems?
Comment 4 Jan Stodola 2012-08-08 09:59:36 EDT
I was trying to reproduce on HP DL165 G7, system booted from USB attached DVD drive and installation started. Installation ISO used for testing was RHEL-6.3 Server/x86_64.

Eric, could you share any other information that will help us to reproduce this issue and answer Jesse's question?

Note You need to log in before you can comment on or make changes to this bug.